为何本自编指标导入后K线和均线在缩放过程中漂移?可克服吗?

05-25 17:59发布

MA1:MA(CLOSE,N1),LINETHICK1;
MA2:MA(CLOSE,N2),LINETHICK1;
MA3:MA(CLOSE,N3),LINETHICK3;
MA4:MA(CLOSE,N4),LINETHICK1;
MA5:MA(CLOSE,N5),LINETHICK1,COLORWHITE;
MA6:MA(CLOSE,N6),LINETHICK3,COLORLIGHTRED;
//DRAWCOLORLINE(MA3>MA4,MA3,RGB(255,0,255) ,COLORCYAN),LINETHICK4;
DRAWCOLORLINE(MA1>MA2,MA1,COLORRED,COLORBLUE),LINETHICK4;
//DRAWCOLORLINE(MA6>MA2,MA6,COLORRED,COLORBLUE),LINETHICK2;
DRAWCOLORLINE(MA3>REF(MA3,1),MA3,COLORMAGENTA,COLORCYAN),LINETHICK4;

MA1:MA(CLOSE,N1),LINETHICK1;
MA2:MA(CLOSE,N2),LINETHICK1;
MA3:MA(CLOSE,N3),LINETHICK3;
MA4:MA(CLOSE,N4),LINETHICK1;
MA5:MA(CLOSE,N5),LINETHICK1,COLORWHITE;
MA6:MA(CLOSE,N6),LINETHICK3,COLORLIGHTRED;
//DRAWCOLORLINE(MA3>MA4,MA3,RGB(255,0,255) ,COLORCYAN),LINETHICK4;
DRAWCOLORLINE(MA1>MA2,MA1,COLORRED,COLORBLUE),LINETHICK4;
//DRAWCOLORLINE(MA6>MA2,MA6,COLORRED,COLORBLUE),LINETHICK2;
DRAWCOLORLINE(MA3>REF(MA3,1),MA3,COLORMAGENTA,COLORCYAN),LINETHICK4;
付费偷看设置
发送
1条回答
文华解答
1楼 · 05-25 18:42.采纳回答
您检查下,您设置的指标属性是否为副图指标,要改成K线附属指标。

一周热门 更多>