用线段连起来

05-25 18:16发布

X1:EMA(C,37);

X2:EMA(C,60);


X3:EMA2(CLOSE,37);
X4:EMA2(CLOSE,60);


MA5:MA(CLOSE,37);
MA6:MA(CLOSE,60);


这3个指标37日在60日线之上多头运行中,X7:EMA2(CLOSE,5);上穿 X8:EMA2(CLOSE,15);为笑脸。
这3个指标37日在60日线之下空头运行中,X7:EMA2(CLOSE,5);下穿X8:EMA2(CLOSE,15);为哭脸。
用线段连起来

X1:EMA(C,37);
X2:EMA(C,60);


X3:EMA2(CLOSE,37);
X4:EMA2(CLOSE,60);


MA5:MA(CLOSE,37);
MA6:MA(CLOSE,60);


这3个指标37日在60日线之上多头运行中,X7:EMA2(CLOSE,5);上穿 X8:EMA2(CLOSE,15);为笑脸。
这3个指标37日在60日线之下空头运行中,X7:EMA2(CLOSE,5);下穿X8:EMA2(CLOSE,15);为哭脸。
用线段连起来
付费偷看设置
发送
9条回答
文华解答
2楼-- · 05-25 19:28
与您核实下:

这3个指标37日在60日线之上多头运行中,这里您是指X1大于X2,并且多头排序?

您是要满足笑脸的地方连起来?哭脸的连起来?
文期王华
3楼-- · 05-25 19:49
是的

文华解答
4楼-- · 05-25 20:09
请参考6楼回复
文期王华
5楼-- · 05-25 20:28
这3个指标37日在60日线之上多头运行中,也就是37日线大于60日线,并且多头排序,X7:EMA2(CLOSE,5);上穿X8:EMA2(CLOSE,15);为笑脸。
这3个指标37日在60日线之下空头运行中,也就是37日线小于60日线,并且空头排序,X7:EMA2(CLOSE,5);下穿X8:EMA2(CLOSE,15);为哭脸。
要满足笑脸的地方连起来,哭脸的连起来。

文华解答
6楼-- · 05-25 20:49
请参考:

X1:EMA(C,37);
X2:EMA(C,60);
X3:EMA2(CLOSE,37);
X4:EMA2(CLOSE,60);
MA5:MA(CLOSE,37);
MA6:MA(CLOSE,60);
X7:EMA2(CLOSE,5);
X8:EMA2(CLOSE,15);
DRAWICON(X1>X2&&X3>X4&&MA5>MA6&&X1>X3&&X3>MA5&&CROSSUP(X7,X8),H,'ICO1');
DRAWICON(X1
POLYLINE(X1>X2&&X3>X4&&MA5>MA6&&X1>X3&&X3>MA5&&CROSSUP(X7,X8),H,COLORRED);
POLYLINE(X1
文期王华
7楼-- · 05-25 21:08
X1:EMA(C,37);
X2:EMA(C,60);


X3:EMA2(CLOSE,37);
X4:EMA2(CLOSE,60);


MA5:MA(CLOSE,37);
MA6:MA(CLOSE,60);


这3个指标37日在60日线之上多头运行中,X7:EMA2(CLOSE,5);上穿X8:EMA2(CLOSE,15);为笑脸。
这3个指标37日在60日线之下空头运行中,X7:EMA2(CLOSE,5);下穿X8:EMA2(CLOSE,15);为哭脸。
用线段连起来
37和60线段6根太多 , 修改一下指标,这些条件不变的情况下,把3个指标的37日线平均为一条均线,把3个指标的60日线平均为一条均线
谢谢

一周热门 更多>