[求助]文华7公式选股

05-01 13:42发布

MA120:MA(C,120);
CAPITAL:=GETPRICE1('流通股本');
ROE:=GETPRICE2('净资产收益率');
A:=C>=10&&C<=40&&CAPITAL*C>=100000&&CAPITAL*C<=300000&&ROE>10
&&GETPRICE2('经营现金流量')>GETPRICE('净利润');
B:=V>5*REF(MA(V,20),1)&&ABS(C-MA120)<0.07*MA120;
COND:=BARSLAST(A&&B)<15&&V>REF(MA(V,20),1)/2;
COND,SELECT;
DRAWTEXT(COND,H,'买入');

文华公式选股如何用,功能在哪里,如何使用,有教程吗?

MA120:MA(C,120);
CAPITAL:=GETPRICE1('流通股本');
ROE:=GETPRICE2('净资产收益率');
A:=C>=10&&C<=40&&CAPITAL*C>=100000&&CAPITAL*C<=300000&&ROE>10
&&GETPRICE2('经营现金流量')>GETPRICE('净利润');
B:=V>5*REF(MA(V,20),1)&&ABS(C-MA120)<0.07*MA120;
COND:=BARSLAST(A&&B)<15&&V>REF(MA(V,20),1)/2;
COND,SELECT;
DRAWTEXT(COND,H,'买入');

文华公式选股如何用,功能在哪里,如何使用,有教程吗?
付费偷看设置
发送
3条回答
文华解答
2楼-- · 05-01 14:59

公式选股需要使用SELECT函数,具体使用方法您可以在函数说明中查看。

菜单点击-》云端-》云端公式选股,将您的指标加载进去,就可以进行选股了。

具体公式选股功能参考链接了解下:

https://www.wenhua.com.cn/new_guide/Wh7/view3-2.html

3楼-- · 05-01 15:19
MA120:MA(C,120);
CAPITAL:=GETPRICE1('流通股本');
ROE:=GETPRICE2('净资产收益率');
A:=C>=10&&C<=40&&CAPITAL*C>=100000&&CAPITAL*C<=300000&&ROE>10
&&GETPRICE2('经营现金流量')>GETPRICE('净利润');
B:=V>5*REF(MA(V,20),1)&&ABS(C-MA120)<0.07*MA120;
COND:=BARSLAST(A&&B)<15&&V>REF(MA(V,20),1)/2;
COND,SELECT;
DRAWTEXT(COND,H,'买入');


我这个代码能帮我改成选股公式吗?我直接添加进去选股使用。
文华解答
4楼-- · 05-01 15:39
您这个源码已经包含SELECT函数了,可以直接使用。