成交量指标和一阳穿三线编写

04-09 18:10发布

请老师帮助写个小指标,(1)在成交量的柱子上标出倍量柱,用黄色在柱体中间表示。一倍量用一横线,两倍量用两横,同时在对应的k线底部用黄线标出(2)在K线上用黄色标出一阳穿三线,

请老师帮助写个小指标,(1)在成交量的柱子上标出倍量柱,用黄色在柱体中间表示。一倍量用一横线,两倍量用两横,同时在对应的k线底部用黄线标出(2)在K线上用黄色标出一阳穿三线,
付费偷看设置
发送
1条回答
文华解答
1楼 · 04-09 18:28.采纳回答
1

成交量指标:

V,NODRAW;
STICKLINE(C>=O,0,V,COLORRED,1);
STICKLINE(ISUP,0,V,COLORCYAN,0);
STICKLINE(V>REF(V,1)*2&&V
STICKLINE(V>REF(V,1)*3,V/3,V/3,COLORYELLOW,0);
STICKLINE(V>REF(V,1)*3,V*2/3,V*2/3,COLORYELLOW,0);

k线指标:

STICKLINE(V>REF(V,1)*2,L,L,COLORYELLOW,0);

2

M1:MA(C,5);
M2:MA(C,10);
M3:MA(C,20);
DRAWICON(ISUP&&H>MAX1(M1,M2,M3)&&L<=MIN1(M1,M2,M3),H,1);