平仓语句编写

03-26 21:30发布

k线最高价大于上轨后,KDJ指标中的曲线K至少连续3天大于80后的死叉且KD都小于80平仓 怎么写谢谢老师

k线最高价大于上轨后,KDJ指标中的曲线K至少连续3天大于80后的死叉且KD都小于80平仓 怎么写谢谢老师
付费偷看设置
发送
1条回答
文华解答
1楼 · 03-26 21:59.采纳回答
参考:

MID:MA(CLOSE,26);
TMP:=STD(CLOSE,26);
TOP:MID+2*TMP;
BOTTOM:MID-2*TMP;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);
D:=SMA(K,3,1);


PP:=EXIST( EVERY(K>80,3),BARSLAST(H>TOP)+1)&&CROSSDOWN(K,D)&&K<80&&D<80,ICON(1,'ICO1');
PP&&COUNT(PP,BARSLAST(H>TOP)+1)=1,SP;