指标修改在wh6使用

03-26 21:44发布

老师,帮忙修改下面二个指标用在赢顺上,谢谢老师,谢谢


VAR1:=REF(CLOSE,1);

VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);

VAR3:=(CLOSE-VAR1)*VAR2;

VAR4:=SUM(VAR3,0);

VAR5:=SMA(VAR4,5,1);

VAR6:=SMA(VAR4,13,1);

DB:VAR5-VAR6,COLORWHITE;

CB:MA(DB,4),COLORRED;

STICKLINE(DB>0,0,DB,COLORRED,1);

STICKLINE(VAR5-VAR6<0,0,VAR5-VAR6,COLORGREEN,1);

STICKLINE(DB>CB,DB,CB,COLORRED,0);

STICKLINE(DB

QS:CROSS(DB,CB),COLORRED;

RS:CROSS(CB,DB),COLORGREEN;

BJ:0,COLORBLUE;




VAR1:=REF(CLOSE,1);

VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);

VAR3:=(CLOSE-VAR1)*VAR2;

VAR4:=SUM(VAR3,0);

VAR5:=SMA(VAR4,5,1);

VAR6:=SMA(VAR4,13,1);

DB:VAR5-VAR6,COLORWHITE;

CB:MA(DB,4),COLORRED;

STICKLINE(DB>0,0,DB,COLORRED,1);

STICKLINE(VAR5-VAR6<0,0,VAR5-VAR6,COLORGREEN,1);

STICKLINE(DB>CB,DB,CB,COLORRED,0);

STICKLINE(DB

QS:CROSS(DB,CB),COLORRED;

RS:CROSS(CB,DB),COLORGREEN;

BJ:0,COLORBLUE;


老师,帮忙修改下面二个指标用在赢顺上,谢谢老师,谢谢

VAR1:=REF(CLOSE,1);

VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);

VAR3:=(CLOSE-VAR1)*VAR2;

VAR4:=SUM(VAR3,0);

VAR5:=SMA(VAR4,5,1);

VAR6:=SMA(VAR4,13,1);

DB:VAR5-VAR6,COLORWHITE;

CB:MA(DB,4),COLORRED;

STICKLINE(DB>0,0,DB,COLORRED,1);

STICKLINE(VAR5-VAR6<0,0,VAR5-VAR6,COLORGREEN,1);

STICKLINE(DB>CB,DB,CB,COLORRED,0);

STICKLINE(DB

QS:CROSS(DB,CB),COLORRED;

RS:CROSS(CB,DB),COLORGREEN;

BJ:0,COLORBLUE;




VAR1:=REF(CLOSE,1);

VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);

VAR3:=(CLOSE-VAR1)*VAR2;

VAR4:=SUM(VAR3,0);

VAR5:=SMA(VAR4,5,1);

VAR6:=SMA(VAR4,13,1);

DB:VAR5-VAR6,COLORWHITE;

CB:MA(DB,4),COLORRED;

STICKLINE(DB>0,0,DB,COLORRED,1);

STICKLINE(VAR5-VAR6<0,0,VAR5-VAR6,COLORGREEN,1);

STICKLINE(DB>CB,DB,CB,COLORRED,0);

STICKLINE(DB

QS:CROSS(DB,CB),COLORRED;

RS:CROSS(CB,DB),COLORGREEN;

BJ:0,COLORBLUE;


付费偷看设置
发送
1条回答
文华解答
1楼 · 03-26 21:46.采纳回答
参考:

VAR1:=REF(CLOSE,1);

VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);

VAR3:=(CLOSE-VAR1)*VAR2;

VAR4:=SUM(VAR3,0);

VAR5:=SMA(VAR4,5,1);

VAR6:=SMA(VAR4,13,1);

DB:VAR5-VAR6,COLORWHITE;

CB:MA(DB,4),COLORRED;

STICKLINE(DB>0,0,DB,COLORRED,1);

STICKLINE(VAR5-VAR6<0,0,VAR5-VAR6,COLORGREEN,1);

STICKLINE(DB>CB,DB,CB,COLORRED,0);

QS:CROSS(DB,CB),COLORRED;

RS:CROSS(CB,DB),COLORGREEN;

BJ:0,COLORBLUE;