只保留最后一天的开盘价

03-26 21:40发布

老师:只保留最后一天的开盘价水平线怎么写公式 DRAWHORIZONTALLINE(DATEREF(DATE,1),o,COLORRED),图太乱,我想只保留最近一天的水平线,怎么才能去掉之前的水平...

老师:只保留最后一天的开盘价水平线怎么写公式
DRAWHORIZONTALLINE(DATE<>REF(DATE,1),o,COLORRED),图太乱,我想只保留最近一天的水平线,怎么才能去掉之前的水平线?
付费偷看设置
发送
3条回答
文华解答
2楼-- · 03-26 22:32
参考:

DRAWSL(ISLASTBAR,REF(O,DAYBARPOS-1),0,-DAYBARPOS+1,0,COLORRED);
文华向前进
3楼-- · 03-26 22:51
老师: 开盘价如果变成当天最高最低价,不可以,提示说第四个参数不支持,怎么改?
N1:=BARSLAST(DATE<>REF(DATE,1))+1;
HH:=HHV(H,N1);
DRAWSL(ISLASTBAR,REF(HH-10,DAYBARPOS-1),0,-DAYBARPOS+1,HH-10,COLORRED);
文华解答
4楼-- · 03-26 23:12
参考:

N1:=BARSLAST(DATE<>REF(DATE,1))+1;
HH:=HHV(H,N1);
DRAWSL(ISLASTBAR,HH,0,-DAYBARPOS+1,0,COLORRED);