帮忙把CCL指标改一下,

03-26 21:32发布

把,空头增仓与多头减仓放在下面绿色,多头增仓与空头减仓放在上面红色,

把,空头增仓与多头减仓放在下面绿色,多头增仓与空头减仓放在上面红色,
付费偷看设置
发送
1条回答
文华解答
1楼 · 03-26 21:41.采纳回答
参考:

AA:=IF(C=REF(C,1)&&OPI>REF(OPI,1),1,0),NODRAW;
BB:=IF(C=REF(C,1)&&OPI
多头增仓:C>REF(C,1)&&OPI>REF(OPI,1) || AA,NODRAW;
空头减仓:C>REF(C,1)&&OPI
空头增仓:CREF(OPI,1),NODRAW;
多头减仓:C
A:=OPI-REF(OPI,1);
STICKLINE(多头增仓,0,A,COLORRED,0);
STICKLINE(空头减仓,0,-A,COLORRED,0);
STICKLINE(空头增仓,0,-A,COLORGREEN,0);
STICKLINE(多头减仓,0,A,COLORGREEN,0);