请帮忙编写个变色K线指标

03-25 17:08发布

111

111

付费偷看设置
发送
9条回答
文华解答
2楼-- · 03-25 18:35

参考:

MA20:MA(C,20);
MA60:MA(C,60);
DRAWCOLORKLINE(C>MA20&&C>MA60,COLORYELLOW,0);
DRAWCOLORKLINE(C

无语无文
3楼-- · 03-25 18:55

111

文华解答
4楼-- · 03-25 19:14

2楼就是的, 您哪里有疑问配合截图具体说明一下。

无语无文
5楼-- · 03-25 19:34


1111

文华解答
6楼-- · 03-25 19:55

连续满足条件的,只对第一根变色,参考:

MA20:MA(C,20);
MA60:MA(C,60);
DRAWCOLORKLINE(CROSS(C>MA20&&C>MA60,0.5),COLORYELLOW,0);
DRAWCOLORKLINE(CROSS(C

无语无文
7楼-- · 03-25 20:15

2222