老师帮写两个文化6的主图公式。

03-25 17:24发布

一.1分钟5分钟同时在10日均线之上出买多信号,1分钟5分钟同时在10日均线之下出买空信号,《请把K线多用红色分开,空用绿色分开》。…………第二个,.3分钟15分钟同时在10日均线之上出买多信号,3分钟15分钟同时在10日均线之下出买空信号,《请把K线多用红色分开,空用绿色分开》。

一.1分钟5分钟同时在10日均线之上出买多信号,1分钟5分钟同时在10日均线之下出买空信号,《请把K线多用红色分开,空用绿色分开》。…………第二个,.3分钟15分钟同时在10日均线之上出买多信号,3分钟15分钟同时在10日均线之下出买空信号,《请把K线多用红色分开,空用绿色分开》。
付费偷看设置
发送
9条回答
文华自动化
2楼-- · 03-25 18:30
老师麻烦带上预警提示一下。👍👍👍👍
文华自动化
3楼-- · 03-25 18:50
老师我表述的是两个周期叠加出信号的条件,辛苦老师了。
文华自动化
4楼-- · 03-25 19:10
老师中间两个周期没有共振的请用别的颜色区分出来。
文华解答
5楼-- · 03-25 19:30

加载在1分钟周期引用5分钟数据:

N1:=10;
A:="MIN$5$CLOSE";
VV:="MIN$5$V";
N:=BARSLAST(VV<>REF(VV,1))+1;
AA:=IF(N=1,A,0);
MAN1:(SUM(AA,SUMBARS(N=1,N1-1))+C)/N1;
MA10:MA(C,10);
DRAWCOLORKLINE(C>MAN1&&C>MA10,COLORRED,0);
DRAWCOLORKLINE(CDRAWTEXT(CROSS(C>MAN1&&C>MA10,0.5),H,'买多');
DRAWTEXT(CROSS(C

加载在3分钟周期引用15分钟数据:

N1:=10;
A:="MIN$15$CLOSE";
VV:="MIN$15$V";
N:=BARSLAST(VV<>REF(VV,1))+1;
AA:=IF(N=1,A,0);
MAN1:(SUM(AA,SUMBARS(N=1,N1-1))+C)/N1;
MA10:MA(C,10);
DRAWCOLORKLINE(C>MAN1&&C>MA10,COLORRED,0);
DRAWCOLORKLINE(CDRAWTEXT(CROSS(C>MAN1&&C>MA10,0.5),H,'买多');
DRAWTEXT(CROSS(C

文华自动化
6楼-- · 03-25 19:51
谢谢老师,我试试
文华自动化
7楼-- · 03-25 20:10
老师第二行不对,提示,不充许是mim什么的,我发不了图片只能这样表达,麻烦老师看下。