老师请问这个公式怎么写

02-28 19:48发布

5日均线与20日均交叉时,在交叉点右侧一点点处用黄色字体写上此时均线的价格(交叉值),谢谢老师

5日均线与20日均交叉时,在交叉点右侧一点点处用黄色字体写上此时均线的价格(交叉值),谢谢老师
付费偷看设置
发送
3条回答
文华解答
2楼-- · 02-28 20:53
交点不在k线上,不能取值,只能取交叉后下一根k线上的数据。

MA5:MA(C,5);
MA20:MA(C,20);
DRAWNUMBER(CROSS(MA5,MA20),MA5,MA5,0,COLORRED);

文华自动化
3楼-- · 02-28 21:13
感谢老师,麻烦帮我字体加大点,用粗体
请教一下MA5和COLORRED中间的0 代表的涵义是什么 是字体的位置吗
另外请问如果在交叉点上方加一个图标要怎么写

文华解答
4楼-- · 02-28 21:32
MA5:MA(C,5);
MA20:MA(C,20);
DRAWNUMBER(CROSS(MA5,MA20),MA5,MA5,0,COLORRED),FONTSIZE40;
DRAWICON(CROSS(MA5,MA20),MA5,1);

0表示小数位数。