均线k线指标安装副图上

02-28 19:46发布

老师好;均线k线指标安装副图上;MA5:MA(H,5);MA10:MA(H,10);MID:MA(CLOSE,26);//求N个周期的收盘价均线,称为布林通道中轨TMP2:=STD(CLOSE,26)...

老师好;均线k线指标安装副图上;MA5:MA(H,5);
MA10:MA(H,10);
MID:MA(CLOSE,26);//求N个周期的收盘价均线,称为布林通道中轨
TMP2:=STD(CLOSE,26);//求M个周期内的收盘价的标准差
TOP:MID+2*TMP2;//布林通道上轨
BOTTOM:MID-2*TMP2;
VALUEWHEN(CROSS(MA5,MA10),MA5MA10;
付费偷看设置
发送
5条回答
文华解答
2楼-- · 02-28 20:53
副图鼠标右键-》叠加技术指标,叠加k线和您的自编的均线指标就行了。
不悔用文华
3楼-- · 02-28 21:12
加载到副图上了,但是没K线均线,不懂,我是菜鸟.
文华解答
4楼-- · 02-28 21:33
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,40);
MA5:MA(CLOSE,60);
DRAWKLINE1(H,O,L,C);
MA5:MA(H,5);
MA10:MA(H,10);
MID:MA(CLOSE,26);//求N个周期的收盘价均线,称为布林通道中轨
TMP2:=STD(CLOSE,26);//求M个周期内的收盘价的标准差
TOP:MID+2*TMP2;//布林通道上轨
BOTTOM:MID-2*TMP2;
VALUEWHEN(CROSS(MA5,MA10),MA5MA10;
不悔用文华
5楼-- · 02-28 21:52
说;第七行变量MA5问题
文华解答
6楼-- · 02-28 22:12
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,40);
M5:MA(CLOSE,60);
DRAWKLINE1(H,O,L,C);
MA5:MA(H,5);
MA10:MA(H,10);
MID:MA(CLOSE,26);//求N个周期的收盘价均线,称为布林通道中轨
TMP2:=STD(CLOSE,26);//求M个周期内的收盘价的标准差
TOP:MID+2*TMP2;//布林通道上轨
BOTTOM:MID-2*TMP2;
VALUEWHEN(CROSS(MA5,MA10),MA5MA10;

另外您副图鼠标右键-》叠加技术指标,叠加k线和您的自编的均线指标就行了。