[求助]请老师在这个公式基础上加声音提示

02-20 12:11发布

MA20:MA(C,20);

DRAWCOLORLINE(C>=MA20,MA20,COLORRED,COLORGREEN);
MA40:MA(C,40);
DRAWCOLORLINE(C>=MA40,MA40,COLORRED,COLORGREEN);
MA60:MA(C,60);
DRAWCOLORLINE(C>=MA60,MA60,COLORRED,COLORGREEN);



只提示自选股里的品种 谢谢

MA20:MA(C,20);
DRAWCOLORLINE(C>=MA20,MA20,COLORRED,COLORGREEN);
MA40:MA(C,40);
DRAWCOLORLINE(C>=MA40,MA40,COLORRED,COLORGREEN);
MA60:MA(C,60);
DRAWCOLORLINE(C>=MA60,MA60,COLORRED,COLORGREEN);



只提示自选股里的品种 谢谢
付费偷看设置
发送
3条回答
文华解答
2楼-- · 02-20 13:13

参考:

MA20:MA(C,20);
DRAWCOLORLINE(C>=MA20,MA20,COLORRED,COLORGREEN);
CROSS(C>=MA20,0.5)||CROSSDOWN(C>=MA20,0.5),SOUND('A');

MA40:MA(C,40);
DRAWCOLORLINE(C>=MA40,MA40,COLORRED,COLORGREEN);
CROSS(C>=MA40,0.5)||CROSSDOWN(C>=MA40,0.5),SOUND('A');

MA60:MA(C,60);
DRAWCOLORLINE(C>=MA60,MA60,COLORRED,COLORGREEN);
CROSS(C>=MA60,0.5)||CROSSDOWN(C>=MA60,0.5),SOUND('A');

无知无畏
3楼-- · 02-20 13:34
只在10分钟级别提示
文华解答
4楼-- · 02-20 13:54
参考:

MA20:IF(PERIOD=4,MA(C,20),NULL);
DRAWCOLORLINE(C>=MA20&&PERIOD=4,MA20,COLORRED,COLORGREEN);
CROSS(C>=MA20,0.5)&&PERIOD=4||CROSSDOWN(C>=MA20,0.5)&&PERIOD=4,SOUND('A');

MA40:IF(PERIOD=4,MA(C,40),NULL);
DRAWCOLORLINE(C>=MA40&&PERIOD=4,MA40,COLORRED,COLORGREEN);
CROSS(C>=MA40,0.5)&&PERIOD=4||CROSSDOWN(C>=MA40,0.5)&&PERIOD=4,SOUND('A');
MA60:IF(PERIOD=4,MA(C,60),NULL);
DRAWCOLORLINE(C>=MA60&&PERIOD=4,MA60,COLORRED,COLORGREEN);
CROSS(C>=MA60,0.5)&&PERIOD=4||CROSSDOWN(C>=MA60,0.5)&&PERIOD=4,SOUND('A');

一周热门 更多>

相关问答