请问怎样输入指标公式

01-23 10:30发布

参考:


DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),COLORSTICK;

JC:=CROSS(DIFF,DEA) && DEA<0;
SC:=CROSSDOWN(DIFF,DEA) && DEA>0;

CROSS(DEA,0),BPK;
CROSSDOWN(DEA,0),SPK;

COUNT(SC,BARSLASTCOUNT(DEA>0))=3,SP;
COUNT(JC,BARSLASTCOUNT(DEA<0))=3,BP;

AUTOFILTER;

参考:

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),COLORSTICK;

JC:=CROSS(DIFF,DEA) && DEA<0;
SC:=CROSSDOWN(DIFF,DEA) && DEA>0;

CROSS(DEA,0),BPK;
CROSSDOWN(DEA,0),SPK;

COUNT(SC,BARSLASTCOUNT(DEA>0))=3,SP;
COUNT(JC,BARSLASTCOUNT(DEA<0))=3,BP;

AUTOFILTER;

付费偷看设置
发送
5条回答
文华解答
2楼-- · 01-23 11:25
1楼指标含有BPK等信号函数,看盘思路的话需要在wh7软件使用,wh6不支持的。

如果在wh6使用,给您替换为标注文字看下,

菜单系统工具-》指标管理器-》新建,指标属性设置为K线附属指标,复制以下源码加载。

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),COLORSTICK;

JC:=CROSS(DIFF,DEA) && DEA<0;
SC:=CROSSDOWN(DIFF,DEA) && DEA>0;

DRAWTEXT(CROSS(DEA,0),H,'多');
DRAWTEXT(CROSSDOWN(DEA,0),H,'空');
DRAWTEXT(CROSS(COUNT(SC,BARSLASTCOUNT(DEA>0))=3,0.5),H,'平多');
DRAWTEXT(CROSS(COUNT(JC,BARSLASTCOUNT(DEA<0))=3,0.5),H,'平空');



无知无畏
3楼-- · 01-23 11:45
谢谢老师
无知无畏
4楼-- · 01-23 12:05
文华解答
5楼-- · 01-23 12:25

删除指标中目前的代码,重新复制2楼源码。

文华解答
6楼-- · 01-23 12:44
您第一句语句存在错误,将所有代码删除后,重新粘贴2楼指标看下。