老师30分钟高低点画线指标放在30分钟周期上使用

01-11 21:27发布

30分钟高低点画线指标放在30分钟周期上使用,谢谢!
A:="MIN$30$V";
N:=BARSLAST(A<>REF(A,1))+1;
HH:REF(HHV(H,N),N),NODRAW;
LL:REF(LLV(L,N),N),NODRAW;
AA:=BACKSET(ISLASTBAR,N);
DRAWSL(CROSS(AA,0.5),HH,0,1,3,RGB(255,0,128)),LINETHICK1;
DRAWSL(CROSS(AA,0.5),LL,0,1,3,COLORGREEN),LINETHICK1;

30分钟高低点画线指标放在30分钟周期上使用,谢谢!
A:="MIN$30$V";
N:=BARSLAST(A<>REF(A,1))+1;
HH:REF(HHV(H,N),N),NODRAW;
LL:REF(LLV(L,N),N),NODRAW;
AA:=BACKSET(ISLASTBAR,N);
DRAWSL(CROSS(AA,0.5),HH,0,1,3,RGB(255,0,128)),LINETHICK1;
DRAWSL(CROSS(AA,0.5),LL,0,1,3,COLORGREEN),LINETHICK1;
付费偷看设置
发送
3条回答
文华解答
2楼-- · 01-11 22:44

参考:

N:=1;
HH:REF(HHV(H,N),N),NODRAW;
LL:REF(LLV(L,N),N),NODRAW;
AA:=BACKSET(ISLASTBAR,N);
DRAWSL(CROSS(AA,0.5),HH,0,1,3,RGB(255,0,128)),LINETHICK1;
DRAWSL(CROSS(AA,0.5),LL,0,1,3,COLORGREEN),LINETHICK1;

文华问答
3楼-- · 01-11 23:05
老师,再帮我加上30分钟K线的收盘价和开盘价线,谢谢!
文华解答
4楼-- · 01-11 23:25
参考:

N:=1;
HH:REF(HHV(H,N),N),NODRAW;
LL:REF(LLV(L,N),N),NODRAW;
OO:REF(O,N),NODRAW;
CC:REF(C,N),NODRAW;
AA:=BACKSET(ISLASTBAR,N);
DRAWSL(CROSS(AA,0.5),HH,0,1,3,RGB(255,0,128)),LINETHICK1;
DRAWSL(CROSS(AA,0.5),LL,0,1,3,COLORGREEN),LINETHICK1;
DRAWSL(CROSS(AA,0.5),OO,0,1,3,COLORGRAY),LINETHICK1;
DRAWSL(CROSS(AA,0.5),CC,0,1,3,COLORYELLOW),LINETHICK1;