麻烦老师修改收盘价指标

11-30 22:11发布

N:=SUMBARS(DAYBARPOS=1,1);
VALUEWHEN(ISLASTBAR,REF(O,N-1));
老师麻烦把这个改成收盘的

N:=SUMBARS(DAYBARPOS=1,1);
VALUEWHEN(ISLASTBAR,REF(O,N-1));
老师麻烦把这个改成收盘的

付费偷看设置
发送
9条回答
文华解答
2楼-- · 11-30 23:24
参考:

N:=SUMBARS(DAYBARPOS=1,1);
VALUEWHEN(ISLASTBAR,REF(C,N-1));
//当前交易日第一根K线收盘价
无语无文
3楼-- · 11-30 23:44
老师我是要系统收盘小时的那根开盘价
文华解答
4楼-- · 12-01 00:04
参考:

N:=SUMBARS(DAYBARPOS=1,1);
VALUEWHEN(ISLASTBAR,REF(C,N));
//当前交易日第一根K线收盘价
无语无文
5楼-- · 12-01 00:23
老师打个比方国内是21点开盘,我要的是下午3点的那根收盘价的开盘价
文华解答
6楼-- · 12-01 00:44
参考:

N:=SUMBARS(DAYBARPOS=1,1);
VALUEWHEN(ISLASTBAR,REF(O,N));
无语无文
7楼-- · 12-01 01:04
老师,在完善一下帮我改成在30分钟以下的周期里也能加载

相关问答