老师帮忙只显示20线

11-19 07:06发布

CLOSE现在是20和40均线,我这里就要一根20均线不带交叉!

颜色不动:CLOSE白色,20均线紫色

以前指标如下(CLOSE、20/40)

MA20:MA(C,20),COLORMAGENTA;
MA40:MA(C,40),COLORGREEN;
CLOSE,COLORWHITE;
DRAWICON(CROSS(MA20,MA40),MA20,4);
DRAWICON(CROSSDOWN(MA20,MA40),MA40,5);

CLOSE现在是20和40均线,我这里就要一根20均线不带交叉!

颜色不动:CLOSE白色,20均线紫色

以前指标如下(CLOSE、20/40)

MA20:MA(C,20),COLORMAGENTA;
MA40:MA(C,40),COLORGREEN;
CLOSE,COLORWHITE;
DRAWICON(CROSS(MA20,MA40),MA20,4);
DRAWICON(CROSSDOWN(MA20,MA40),MA40,5);

付费偷看设置
发送
1条回答
文华解答
1楼 · 11-19 07:21.采纳回答
参考;

MA20:MA(C,20),COLORMAGENTA;
MA40:=MA(C,40),COLORGREEN;
CLOSE,COLORWHITE;
DRAWICON(CROSS(MA20,MA40),MA20,4);
DRAWICON(CROSSDOWN(MA20,MA40),MA40,5);