高低点引入到分时

09-15 21:09发布

请问如何将10日的高低点引入到分时线中

请问如何将10日的高低点引入到分时线中
付费偷看设置
发送
9条回答
文华解答
2楼-- · 09-15 22:14
分时图不支持加载自编指标,您的思路在1分钟K线图加载下面指标就可以了

HHV(H,10);
LLV(L,10);
文华向前进
3楼-- · 09-15 22:33
你这不是日线引入到分钟图,
将10日的高低点引入到分钟线中
文华解答
4楼-- · 09-15 22:53
10交易日高低点参考

HHV(H,SUMBARS(DAYBARPOS=1,10));
LLV(L,SUMBARS(DAYBARPOS=1,10));

文华向前进
5楼-- · 09-15 23:14
NN5:=BARSLAST(DATE<>REF(DATE,1) )+1;
NH:REF(HHV(HIGH,NN5),NN5);
NL:REF(LLV(LOW,NN5),NN5);

NH1:VALUEWHEN(DATE<>REF(DATE,1),H);
NL1:VALUEWHEN(DATE<>REF(DATE,1),L);
请问这两个公式的当天高低点相同吗
文华解答
6楼-- · 09-15 23:33
NH NL是上个交易日最高价最低价

NH1 NL1是当天第一根K线最高价最低价
文华向前进
7楼-- · 09-15 23:53
NN5:=BARSLAST(DATE<>REF(DATE,1) )+0; 这是当天吗
NH:REF(HHV(HIGH,NN5),NN5);
NL:REF(LLV(LOW,NN5),NN5);


HHV(H,SUMBARS(DAYBARPOS=1,0));这是当天吗
LLV(L,SUMBARS(DAYBARPOS=1,0));
NH1:VALUEWHEN(DATE<>REF(DATE,1),H);
NL1:VALUEWHEN(DATE<>REF(DATE,1),L);
请问这两个公式的当天高低点相同吗