大神下面指标给转化成文化能用的,谢谢

08-02 01:19发布

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一 : REFDATE(H1,DATE),COLORYELLOW;
二 :REFDATE(H2,DATE),COLORMAGENTA;
三 :REFDATE(H3,DATE),COLORWHITE;
四 :REFDATE(H4,DATE),COLORGREEN;
五 :REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一 : REFDATE(H1,DATE),COLORYELLOW;
二 :REFDATE(H2,DATE),COLORMAGENTA;
三 :REFDATE(H3,DATE),COLORWHITE;
四 :REFDATE(H4,DATE),COLORGREEN;
五 :REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;
付费偷看设置
发送
9条回答
不悔用文华
2楼-- · 08-02 02:19
参考:
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE1(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE1(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE1(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE1(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFX1(高1,10000),COLORRED;
一 : REFX1(H1,10000),COLORYELLOW;
二 :REFX1(H2,10000),COLORMAGENTA;
三 :REFX1(H3,10000),COLORWHITE;
四 :REFX1(H4,10000),COLORGREEN;
五 :REFX1(H5,10000),COLORYELLOW;
低:REFX1(低1,10000),COLORRED;
文华菜鸟
3楼-- · 08-02 02:39
能把笑脸换成红色箭头 苦脸换成绿色箭头吗
4楼-- · 08-02 02:59
参考:
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,4);
DRAWICON(SEL,H+0.1,5);
STICKLINE1(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE1(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE1(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE1(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFX1(高1,10000),COLORRED;
一 : REFX1(H1,10000),COLORYELLOW;
二 :REFX1(H2,10000),COLORMAGENTA;
三 :REFX1(H3,10000),COLORWHITE;
四 :REFX1(H4,10000),COLORGREEN;
五 :REFX1(H5,10000),COLORYELLOW;
低:REFX1(低1,10000),COLORRED;
文华菜鸟
5楼-- · 08-02 03:19
和通达信上的差距不小呢



文件名:微信图片_20200424202636.jpg

文华向前进
6楼-- · 08-02 03:40
不同软件的函数机制不同,加载效果略有差异是正常的
您了解下
天涯爱文华
7楼-- · 08-02 04:00
这个是文化的 上图是通达信的


文件名:212121.jpg