布林线上轨突破阳包阴追涨

2天前发布

[图]你好。帮我写一个选股公式。如图 文件名:1111111111111.png

 你好。帮我写一个选股公式。如图


文件名:1111111111111.png
付费偷看设置
发送
9条回答
无知无畏
2楼-- · 2天前
参考:
MID:MA(CLOSE,26);
TMP2:=STD(CLOSE,26);
TOP:MID+2*TMP2;
BOTTOM:MID-2*TMP2;
REF(ISDOWN,1)&&REF(O>BOTTOM,1)&&ISUP&&C>REF(O,1),SELECT;
DRAWSL(REF(ISDOWN,1)&&REF(O>BOTTOM,1)&&ISUP&&C>REF(O,1),C,0,5,0,COLORRED);
DRAWNUMBER(REF(ISDOWN,1)&&REF(O>BOTTOM,1)&&ISUP&&C>REF(O,1),C,C,2,COLORRED); 
3楼-- · 2天前
你好,这个公式选出来的不是我想要的股票。
条件1:在指标布林线中,第一天出现一根阴K线,这个日K线的收盘价低于开盘价格,并且这一根K线的开盘价格要高于布林线的上轨线的点位价格。
条件2:第二第出现一根阳K线,这一根日K线的收盘价格要高于前天第一根阴K日线的开盘价格,并且这一根K线的收盘价格要高于布林线上轨线的点位价格。


文件名:22222222222222.png
 请按这两个条件写就行了。谢谢
文期王华
4楼-- · 2天前
参考:

MID:MA(CLOSE,26);
TMP2:=STD(CLOSE,26);
TOP:MID+2*TMP2;
BOTTOM:MID-2*TMP2;
REF(ISDOWN,1)&&REF(O>BOTTOM,1)&&ISUP&&C>REF(O,1)&&C>BOTTOM,SELECT;
DRAWSL(REF(ISDOWN,1)&&REF(O>BOTTOM,1)&&ISUP&&C>REF(O,1),C,0,5,0,COLORRED);
DRAWNUMBER(REF(ISDOWN,1)&&REF(O>BOTTOM,1)&&ISUP&&C>REF(O,1),C,C,2,COLORRED); 
 
天涯爱文华
5楼-- · 2天前
 条件1:在指标布林线中,第一天出现一根阴K线,这个日K线的收盘价低于开盘价格,并且这一根K线的开盘价格要高于布林线的上轨线的点位价格
条件2:第二第出现一根阳K线,这一根日K线的收盘价格要高于前天第一根阴K日线的开盘价格,并且这一根K线的收盘价格要高于布林线上轨线的点位价格。
文华菜鸟
6楼-- · 2天前
参考:

MID:MA(CLOSE,26);
TMP2:=STD(CLOSE,26);
TOP:MID+2*TMP2;
BOTTOM:MID-2*TMP2;
REF(ISDOWN,1)&&REF(O>TOP,1)&&ISUP&&C>REF(O,1)&&C>TOP,SELECT;
DRAWSL(REF(ISDOWN,1)&&REF(O>BOTTOM,1)&&ISUP&&C>REF(O,1),C,0,5,0,COLORRED);
DRAWNUMBER(REF(ISDOWN,1)&&REF(O>BOTTOM,1)&&ISUP&&C>REF(O,1),C,C,2,COLORRED);  
不悔用文华
7楼-- · 2天前
你好,请帮我加一个条件,选出最近5个交易日符合条件的股票

相关问答