每天盈利一点点,世界依然如故

    金字塔 多账户下单范例-后台 指标公式源码 [复制链接]

    autojiaoyi.com 发表于 ・1485 次阅读 源码与公式 查看全部 使用道具 举报 回复

    金字塔 多账户下单范例-后台 指标公式源码

    //该模型为简单示范模型,用户需根据自己交易经验,修改完善后再实际应用!!!
    //该模型运行于后台程序化模式
    
    //定义参数
    INPUT:N1(5,1,100,10),N2(10,1,120,10),N3(20,1,200,20),N4(60,1,200,20);
    
    //绘制均线
    MA1:MA(C,N1);
    MA2:MA(C,N2);
    MA3:MA(C,N3);
    MA4:MA(C,N4);
    
    //条件判断
    COND1:=CROSS(MA2,MA1);
    COND2:=CROSS(MA1,MA2);
    
    //对多账户下单*************************
    IF TIME>=090000 AND TIME<=150000 THEN BEGIN
    TBUY(COND1,1,MKT ,0,0,'1000','IF00');
    TBUY(COND1,2,MKT ,0,0,'1001','IF00');
    TBUY(COND1,2,MKT ,0,0,'1002','IF00');
    TBUY(COND1,2,MKT ,0,0,'1003','IF00');
    TBUY(COND1,2,MKT ,0,0,'1004','IF00');
    END
    //**************************************

    全部评论/0 条

    本版积分规则

    发布新内容
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表