麻烦老师看下SAR指标

    苦行僧 发表于 2020-06-20 20:19 ・889次浏览 1条跟帖 赢智 wh8 回复

    完美多:=SMA5>SMA10&&SMA10>SMA20&&SMA5>SMA60;//完美多
    完美空:=SMA5<SMA10&&SMA10<SMA20&&SMA5<SMA60;//完美空
    
    完美多状态下出现红点显示文字做多,出现绿点显示 平仓,
    完美空状态下,出现绿点,显示文字做空,出现红点显示平仓
    
    谢谢    
    

    文华财经 沙发

    两组开平过滤需要用信号才能过滤,参考:
    
    STEP1:=2/100;
    MVALUE1:=20/100;
    SARLINE:SAR(4,STEP1,MVALUE1),NODRAW;
    IF(SARLINE<0,ABS(SARLINE),NULL),CIRCLEDOT,COLORCYAN;
    IF(SARLINE>0,SARLINE,NULL),CIRCLEDOT,COLORRED;
    SMA5:SMA(C,5,1);
    SMA10:SMA(C,10,1);
    SMA20:SMA(C,20,1);
    SMA60:SMA(C,60,1);
    
    完美多:=SMA5>SMA10&&SMA10>SMA20&&SMA5>SMA60;//完美多
    完美空:=SMA5<SMA10&&SMA10<SMA20&&SMA5<SMA60;//完美空
    
    完美多&&SARLINE>0,BK;
    SARLINE<0,SP;
    完美空&&SARLINE<0,SK;
    SARLINE>0,BP;
    AUTOFILTER;
    
    回复

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表