请老师帮我编个均线的公式

    东方不败 发表于 2020-06-20 13:40 ・730次浏览 1条跟帖 赢顺 wh6 回复

    我的思路是当有一根k线同时上穿5日均线、10日均线、20日均线,K线就变黃色,下穿三线变绿色

    文华财经 沙发

    同时上穿或下穿的条件比较难满足编写参考:
    MA1:MA(C,5);
    MA2:MA(C,10);
    MA3:MA(C,20);
    C1:=CROSS(C,MA1)&&CROSS(C,MA2)&&CROSS(C,MA3);
    C2:=CROSSDOWN(C,MA1)&&CROSSDOWN(C,MA2)&&CROSSDOWN(C,MA3);
    DRAWCOLORKLINE(C1,COLORYELLOW,0);
    DRAWCOLORKLINE(C2,COLORGREEN,0);
    
    回复

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表