替换 BACKSET函数,或者找替代的函数

    菜鸟 发表于 2020-06-18 12:25 ・389次浏览 1条跟帖 赢顺 wh6 回复

    公式里面的BACKSET函数可以用其他函数代替吗?
    TY:=C;
    HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);
    LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);
    
    A:=REF(C,BARSLAST(HD));
    B:=REF(C,BARSLAST(LD));
    T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
    T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
    

    文华财经 沙发

    如下编写参考:
    
    TY:=C;
    HD:=REF(TY,10)=HHV(TY,2*10+1);
    LD:=REF(TY,10)=LLV(TY,2*10+1);
    
    A:REF(C,BARSLAST(HD)+10);
    B:REF(C,BARSLAST(LD)+10);
    T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(REF(HD,10)) ;
    T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(REF(LD,10));
    
    回复

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表