根据下面主力进场的指标,写一个主力出场的指标

    苦行僧 发表于 2020-06-14 20:24 ・769次浏览 1条跟帖 赢顺 wh6 回复

    根据下面主力进场的指标,写一个主力出场的指标吗! 谢谢
    VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
    VAR3:=EMA(VAR2,10);
    VAR4:=LLV(LOW,33);
    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
    主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
    洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;

    文华财经 沙发

    参考:
    AR1Z:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
    VAR2Z:=SMA(ABS(VAR1Z-H),13,1)/SMA(MAX(VAR1Z-H,0),10,1);
    VAR3Z:=EMA(VAR2Z,10);
    VAR4Z:=HHV(H,33);
    VAR5Z:=EMA(IF(H>=VAR4Z,VAR3Z,0),3);
    主力出场:IF(VAR5Z>REF(VAR5Z,1),VAR5Z,0),COLORYELLOW,NODRAW;
    STICKLINE(VAR5Z>REF(VAR5Z,1),0,VAR5Z,3,0 ),COLORYELLOW;
    洗盘Z:IF(VAR5Z<REF(VAR5Z,1),VAR5Z,0),COLORCYAN,NODRAW;
    STICKLINE(VAR5Z<REF(VAR5Z,1),0,VAR5Z,3,0),COLORCYAN;
    
    回复

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表