文华 KDJ 假突破指标公式

    autojiaoyi.com 发表于 2020-06-14 20:12 ・661次浏览 0条跟帖 赢顺 wh6 回复

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:SMA(RSV,3,1);
    D:SMA(K,3,1);
    J:3*K-2*D;
    DRAWTEXT(CROSS(K,J),J,'卖');
    DRAWTEXT(CROSSDOWN(K,J),J,'买');
    DRAWICON(CROSS(K,J),J,'ICO12'),VALIGN1;
    DRAWICON(CROSSDOWN(K,J),J,'ICO12'),VALIGN1;
    
    N1:=BARSLAST(CROSSDOWN(J,K)&&CROSSDOWN(J,D))+1;
    C1:=CROSS(J,K)&&CROSS(J,D)&&N1<100&&EVERY(J>20,N1);
    DRAWTEXT(C1,J,'假'),COLORBLUE,VALIGN0;
    
    N2:BARSLAST(CROSS(J,K)&&CROSS(J,D))+1,NODRAW;
    C2:CROSSDOWN(J,K)&&CROSSDOWN(J,D)&&N1<100&&EVERY(J<80,N2),NODRAW;
    DRAWTEXT(C2,J,'假'),COLORBLUE,VALIGN0;

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表