RSI 转折高点的背离判断公式

    autojiaoyi.com 发表于 2020-06-07 09:17 ・607次浏览 0条跟帖 赢顺 wh6 回复

    RSI 6 转折高点的背离:
    LC := REF(CLOSE,1);
    RS6:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    A:=RS6>REF(RS6,1)&&RS6>REFX(RS6,1);
    H1:=VALUEWHEN(A,H);
    H2:=VALUEWHEN(A,REF(H1,1));
    R1:=VALUEWHEN(A,RS6);
    R2:=VALUEWHEN(A,REF(R1,1));
    
    DRAWICON(H1>H2&&R1<R2&&A,RS6,5);
    
    AA:=RS6<REF(RS6,1)&&RS6<REFX(RS6,1);
    L1:=VALUEWHEN(AA,L);
    L2:=VALUEWHEN(AA,REF(L1,1));
    R11:=VALUEWHEN(AA,RS6);
    R22:=VALUEWHEN(AA,REF(R11,1));
    
    DRAWICON(L1<L2&&R11>R22&&AA,RS6,4);

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表