如何设置MACD指标的金叉与死叉的提示信号?

    东方不败 发表于 2020-06-05 09:53 ・541次浏览 1条跟帖 赢顺 wh6 回复

    如何设置MACD指标的金叉与死叉的提示信号?
    例如:在MACD指标金叉位置设置一个笑脸图片,这个应该怎么设置?

    autojiaoyi.com 沙发

    菜单 系统工具-》指标管理器-》新建,复制下面源码,属性选择副图指标

    DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:EMA(DIFF,9);
    MACD:2*(DIFF-DEA),COLORSTICK;
    JC:=CROSS(DIFF,DEA);
    SC:=CROSSDOWN(DIFF,DEA);
    DRAWICON(JC,DIFF,1);
    DRAWICON(SC,DIFF,2);

    回复

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表