把主图K线指标改成副图柱线形式(红、绿、白)

    苦行僧 发表于 2020-06-04 22:09 ・710次浏览 1条跟帖 赢顺 wh6 回复

    把主图K线指标改成副图柱线形式(红、绿、白)
    MA5:=MA(CLOSE,12),COLORGREEN,LINETHICK1;
    MA10:=EMA(CLOSE,12),COLORRED,LINETHICK1;
    MA20:=MA(CLOSE,20),COLORYELLOW,LINETHICK2;
    MA40:=MA(CLOSE,60),COLORCYAN,LINETHICK1;
    MA60:=MA(CLOSE,240),COLORWHITE,LINETHICK2;
    T1:=MA20>MA40&&MA20>MA60&&MA40>MA60&&C>MA60;
    DRAWCOLORKLINE(T1,COLORRED,0);
    T2:=MA20<MA40&&MA20<MA60&&MA40<MA60;
    DRAWCOLORKLINE(T2,COLORGREEN,0);
    DRAWCOLORKLINE(T1=0&&T2=0,COLORWHITE,0);
    

    autojiaoyi.com 沙发

    编写修改:
    MA5:=MA(CLOSE,12),COLORGREEN,LINETHICK1;
    MA10:=EMA(CLOSE,12),COLORRED,LINETHICK1;
    MA20:=MA(CLOSE,20),COLORYELLOW,LINETHICK2;
    MA40:=MA(CLOSE,60),COLORCYAN,LINETHICK1;
    MA60:=MA(CLOSE,240),COLORWHITE,LINETHICK2;
    T1:=MA20>MA40&&MA20>MA60&&MA40>MA60&&C>MA60;
    STICKLINE(T1,0,V,COLORRED,0);
    T2:=MA20<MA40&&MA20<MA60&&MA40<MA60;
    STICKLINE(T2,0,V,COLORGREEN,0);
    STICKLINE(T1=0&&T2=0,0,V,COLORWHITE,0);
    
    
    回复

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表