天量地量指标

    无敌期货 发表于 2020-06-13 20:51 ・836次浏览 1条跟帖 赢顺 wh6 回复

    请问有没有类似成交量(天量,地量)的指标
    K7bBB2W12GQqgwR9.jpg
       

    文华财经 沙发

    CURRBARSCOUNT:=DATACOUNT-BARPOS+1;
    CAPITAL:=GETPRICE1('流通股本');
    FROMOPEN:=IF(HOUR<12,60*(HOUR-9)-30+MINUTE,120+60*(HOUR-13)+MINUTE);
    VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,NULL),NODRAW;
    STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
    VOLUME:VOL,VOLSTICK;
    倍量:VOL>=REF(V,1)*1.90 AND C>REF(C,1),NODRAW,COLORYELLOW;
    低量:VOL<REF(LLV(VOL,13),1),NODRAW,COLORGREEN;
    地量:VOL<REF(LLV(VOL,100),1),NODRAW,COLORMAGENTA;
    平量:ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03,NODRAW,COLORWHITE;
    倍缩:VOL<=REF(V,1)*0.5,NODRAW,COLORRED;
    梯量:COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3,NODRAW,COLOR824173;
    缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2,NODRAW,COLORBLUE;
    内外比:SCALE,COLORYELLOW,NODRAW;
    
    单日量比:V/REF(V,1),COLORWHITE,NODRAW;
    五日量比:V/(REF(MA(V,5),1)/240*FROMOPEN),COLORYELLOW,NODRAW;
    
    换手:VOL*10000/GETPRICE1('流通股本');
    十日换手:SUM(换手,10);
    二十日换手:SUM(换手,20);
    STICKLINE(倍量,0,V,1,0),COLORYELLOW;
    STICKLINE(低量,0,V,1,0),COLORGREEN;
    STICKLINE(地量,0,V,1,0),COLORMAGENTA;
    STICKLINE(平量,0,V,1,0),COLORWHITE;
    STICKLINE(倍缩,0,V,1,0),COLORRED;
    STICKLINE(梯量,0,V,1,0),COLOR824173;
    STICKLINE(缩量涨,0,V,1,0),COLORBLUE;
    DRAWICON(LLV(L,3)>REF(L,3) AND HHV(V,3)<REF(V,3) AND REF(C,3)>REF(O,3) AND REF(V,3)>2*REF(V,4),0,1);
    流通〖亿〗:CAPITAL/1000000,LINETHICK1;
    
    回复

    本版积分规则

    发布新内容
    请关注微信公众号,获取最新指标公式
    加入收藏 我要分享
    分享到论坛或者博客

    复制
    热门指标策略
    快速回复 返回顶部 返回列表